summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authornjn <njn@a5019735-40e9-0310-863c-91ae7b9d1cf9>2008-02-10 22:19:58 +0000
committernjn <njn@a5019735-40e9-0310-863c-91ae7b9d1cf9>2008-02-10 22:19:58 +0000
commitad4e8abf5d261cfe412232ae40beec3ff237728e (patch)
tree49046702270856491d3ea13a3bb1b9c39d78628b /Makefile.am
parent03d69006b5f45909a13d9c77216985ebd9f35af8 (diff)
Test exp-tools by default as well.
git-svn-id: svn://svn.valgrind.org/valgrind/trunk@7390 a5019735-40e9-0310-863c-91ae7b9d1cf9
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 47733025..cbd41c2f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -67,11 +67,11 @@ default.supp: $(SUPP_FILES)
## Preprend @PERL@ because tests/vg_regtest isn't executable
regtest: check
+ @PERL@ tests/vg_regtest $(TOOLS) $(EXP_TOOLS)
+nonexp-regtest: check
@PERL@ tests/vg_regtest $(TOOLS)
exp-regtest: check
@PERL@ tests/vg_regtest $(EXP_TOOLS)
-all-regtest: check
- @PERL@ tests/vg_regtest $(TOOLS) $(EXP_TOOLS)
## Preprend @PERL@ because tests/vg_per isn't executable
perf: check