summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorsewardj <sewardj@a5019735-40e9-0310-863c-91ae7b9d1cf9>2007-11-09 23:30:51 +0000
committersewardj <sewardj@a5019735-40e9-0310-863c-91ae7b9d1cf9>2007-11-09 23:30:51 +0000
commit0ab5548fe786920d3a23e6986858baa0d3abc59d (patch)
tree888a1645048a4e38f2bb1a34310d79ed58a72d30 /Makefile.am
parent79e88da1b0ca82e02ca66e9109c63da995fcc65a (diff)
Merge (from branches/THRCHECK) misc build-system changes. Nothing
significant. git-svn-id: svn://svn.valgrind.org/valgrind/trunk@7128 a5019735-40e9-0310-863c-91ae7b9d1cf9
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 496eb48d..a9694a33 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,17 +9,18 @@ TOOLS = memcheck \
massif \
lackey \
none \
+ helgrind \
exp-omega
-# Temporary: we want to compile Helgrind, but not regtest it.
# Put docs last because building the HTML is slow and we want to get
# everything else working before we try it.
-SUBDIRS = include coregrind . tests perf auxprogs $(TOOLS) helgrind docs
+SUBDIRS = include coregrind . tests perf auxprogs $(TOOLS) docs
DIST_SUBDIRS = $(SUBDIRS)
SUPP_FILES = \
glibc-2.2.supp glibc-2.3.supp glibc-2.4.supp glibc-2.5.supp \
- glibc-2.6.supp aix5libc.supp xfree-3.supp xfree-4.supp
+ glibc-2.6.supp aix5libc.supp xfree-3.supp xfree-4.supp \
+ glibc-2.X-helgrind.supp
dist_val_DATA = $(SUPP_FILES) default.supp