summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJesse Barnes <jbarnes@virtuousgeek.org>2012-02-23 09:45:49 -0500
committerKristian Høgsberg <krh@bitplanet.net>2012-02-23 20:12:31 -0500
commit58ef379be6508e355fd9009c94603e231b24dfc9 (patch)
tree9afb09651b9907d4870bc501adc2f2a441ab9425 /configure.ac
parent5308a5e09bf0e6309c50d7bcbaa77bdb8fa93e8d (diff)
compositor-drm: Add sprite support
Add support for assigning surfaces to overlay sprites using the new assign_planes hook.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index a831b9e..ba42a04 100644
--- a/configure.ac
+++ b/configure.ac
@@ -73,7 +73,7 @@ AC_ARG_ENABLE(drm-compositor, [ --enable-drm-compositor],,
AM_CONDITIONAL(ENABLE_DRM_COMPOSITOR, test x$enable_drm_compositor = xyes)
if test x$enable_drm_compositor = xyes; then
AC_DEFINE([BUILD_DRM_COMPOSITOR], [1], [Build the DRM compositor])
- PKG_CHECK_MODULES(DRM_COMPOSITOR, [libudev >= 136 libdrm >= 2.4.23 gbm])
+ PKG_CHECK_MODULES(DRM_COMPOSITOR, [libudev >= 136 libdrm >= 2.4.30 gbm])
fi