summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorXiang, Haihao <haihao.xiang@intel.com>2011-05-13 15:45:22 +0800
committerXiang, Haihao <haihao.xiang@intel.com>2011-05-16 11:57:39 +0800
commit2ebdff6a014fdb867df64bf2583b768af7b1d967 (patch)
treec842951b93f1027dad91e540b171288cccf9bd5f /Makefile.am
parent2b4c713526df127b035d01eb17aa402b15329031 (diff)
i965_drv_vidoe: thread safety for rendering
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 3fdc835..18772b0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -22,7 +22,7 @@
SUBDIRS = shaders
-AM_CFLAGS = -Wall -I$(top_srcdir) -I$(top_srcdir)/va -I$(top_srcdir)/va/x11 @DRM_CFLAGS@
+AM_CFLAGS = -Wall -I$(top_srcdir) -I$(top_srcdir)/va -I$(top_srcdir)/va/x11 -DPTHREADS @DRM_CFLAGS@
i965_drv_video_la_LTLIBRARIES = i965_drv_video.la
i965_drv_video_ladir = @LIBVA_DRIVERS_PATH@
@@ -69,4 +69,6 @@ noinst_HEADERS = \
gen6_mfd.h \
i965_encoder.h \
gen6_vme.h \
- gen6_mfc.h
+ gen6_mfc.h \
+ intel_compiler.h \
+ i965_mutext.h