summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDylan Baker <baker.dylan.c@gmail.com>2015-01-19 10:20:46 -0800
committerDylan Baker <baker.dylan.c@gmail.com>2015-01-19 10:36:14 -0800
commitbbd9ad2837a2d63631500cbea2b77d2ec6f65d8c (patch)
tree41fbe9abd6545d99d456fb835ab283b93b0feac4 /CMakeLists.txt
parenta55fbebd5e227a4a29c83e85d8b44154cdcbf145 (diff)
cmake: Require numpy >= 1.6.2
The test generator for arb_shader_precision cannot be generated by numpy < 1.6.2, probably due to numpy upstream bug #1675, which was fixed in 1.6.2. bugzilla: https://bugs.freedesktop.org/show_bug.cgi?id=88595 Signed-off-by: Dylan Baker <dylanx.c.baker@intel.com> Reviewed-by: Vinson Lee <vlee@freedesktop.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8cf046d0b..b65f99043 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -188,7 +188,7 @@ IF(PIGLIT_BUILD_GLX_TESTS)
ENDIF()
find_package(PythonInterp 2.7 REQUIRED)
-find_package(PythonNumpy REQUIRED)
+find_package(PythonNumpy 1.6.2 REQUIRED)
find_package(PythonMako 0.7.3 REQUIRED)
# Default to compiling with debug information (`gcc -g`):