summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChad Versace <chad.versace@linux.intel.com>2014-06-24 12:16:09 -0700
committerChad Versace <chad.versace@linux.intel.com>2014-06-27 10:48:00 -0700
commit6d8a020f09e4e741be88e6b2f4f5caa1847844b5 (patch)
tree3e19bd2e59ce76050b04b9ec7d5a1897d7f4fef8 /CMakeLists.txt
parent044809f3f34d4931c89fb89dc2b667e1346711d6 (diff)
cmake: Don't link to the OpenGL ES 2.0 library
Piglit has not needed to link to libGLESv2 ever since Anholt added GLES2 support to piglit-dispatch. Signed-off-by: Chad Versace <chad.versace@linux.intel.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0b20084dd..36b06fc6e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -349,8 +349,6 @@ if(PIGLIT_BUILD_GLES3_TESTS AND NOT EGL_FOUND)
"Failed to find EGL library.")
endif()
-find_library(OPENGL_gles2_LIBRARY NAMES GLESv2)
-
# Put all executables into the bin subdirectory
set(CMAKE_RUNTIME_OUTPUT_DIRECTORY ${piglit_BINARY_DIR}/bin)
set(CMAKE_LIBRARY_OUTPUT_DIRECTORY ${piglit_BINARY_DIR}/lib)