summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorFrediano Ziglio <fziglio@redhat.com>2020-03-18 11:09:47 +0000
committerFrediano Ziglio <freddy77@gmail.com>2020-04-24 09:42:46 +0100
commitbb03ff099bc9449357aa412ee38aed70bacd93ab (patch)
tree869943330b5613e823f643c24a7c2a2962c7cdef /configure.ac
parent8470ef9df21b22dfad7bc1dfb0bed223b7b0009d (diff)
Add helper code for agent messages
Add agent.h and agent.c to deal with some common agent job: - checking message from network and fixing network order. - send back file transfer status. Code based on Linux agent and Windows agent. AgentXxxx and agent_xxx are used to avoid conflicts with protocol. See agent.h for more detail on how to use these APIs. Signed-off-by: Frediano Ziglio <fziglio@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 471ecac..0d4c22b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -51,7 +51,7 @@ AS_IF([test "x$enable_alignment_checks" = "xyes"],
SPICE_CHECK_INSTRUMENTATION
# Checks for libraries
-PKG_CHECK_MODULES([PROTOCOL], [spice-protocol >= 0.12.12])
+PKG_CHECK_MODULES([PROTOCOL], [spice-protocol >= 0.14.2])
SPICE_CHECK_PYTHON_MODULES()