summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcin Koƛcielnicki <koriakin@0x04.net>2012-07-26 21:44:14 +0200
committerMarcin Koƛcielnicki <koriakin@0x04.net>2012-07-26 21:44:14 +0200
commit8ebfdaa81ce9aa3433c3b6a98d8acf12e3184702 (patch)
tree57a204126001de32a2a50a52be2f74cf825229e7 /CMakeLists.txt
parent6d74574cad029e3cd34a45c092dd58fc716f5d8a (diff)
Limit -Wno-pointer-sign and -Wno-missing-braces only to subdirectories where they're needed.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1547c04c..9e5f2556 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
project(ENVYTOOLS C)
cmake_minimum_required(VERSION 2.6)
-SET(CMAKE_C_FLAGS "-g -O2 -Wall -Wno-pointer-sign -Wno-missing-braces")
+SET(CMAKE_C_FLAGS "-g -O2 -Wall")
add_subdirectory(util)
add_subdirectory(nva)