summaryrefslogtreecommitdiff
path: root/clients/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'clients/Makefile.am')
-rw-r--r--clients/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/clients/Makefile.am b/clients/Makefile.am
index cad0d405..42e74621 100644
--- a/clients/Makefile.am
+++ b/clients/Makefile.am
@@ -59,6 +59,7 @@ clients_programs = \
cliptest \
dnd \
smoke \
+ smoke-buffers \
resizor \
eventdemo \
clickdot \
@@ -86,6 +87,8 @@ libtoytoolkit_la_SOURCES = \
text-cursor-position-client-protocol.h \
subsurface-protocol.c \
subsurface-client-protocol.h \
+ videosurface-protocol.c \
+ videosurface-client-protocol.h \
workspaces-protocol.c \
workspaces-client-protocol.h
@@ -119,6 +122,9 @@ dnd_LDADD = libtoytoolkit.la
smoke_SOURCES = smoke.c
smoke_LDADD = libtoytoolkit.la
+smoke_buffers_SOURCES = smoke-buffers.c
+smoke_buffers_LDADD =
+
resizor_SOURCES = resizor.c
resizor_LDADD = libtoytoolkit.la
@@ -212,6 +218,8 @@ BUILT_SOURCES = \
tablet-shell-protocol.c \
subsurface-client-protocol.h \
subsurface-protocol.c \
+ videosurface-client-protocol.h \
+ videosurface-protocol.c \
workspaces-client-protocol.h \
workspaces-protocol.c