summaryrefslogtreecommitdiff
path: root/tests/modetest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/modetest/Makefile.am')
-rw-r--r--tests/modetest/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/modetest/Makefile.am b/tests/modetest/Makefile.am
index 16f5e995..21912421 100644
--- a/tests/modetest/Makefile.am
+++ b/tests/modetest/Makefile.am
@@ -1,6 +1,6 @@
AM_CFLAGS = \
-I$(top_srcdir)/include/drm \
- -I$(top_srcdir)/intel/ \
+ -I$(top_srcdir)/libkms/ \
-I$(top_srcdir) \
$(CAIRO_CFLAGS)
@@ -11,5 +11,5 @@ modetest_SOURCES = \
modetest.c
modetest_LDADD = \
$(top_builddir)/libdrm.la \
- $(top_builddir)/intel/libdrm_intel.la \
+ $(top_builddir)/libkms/libkms.la \
$(CAIRO_LIBS)