summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..b857fd3
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,15 @@
+AM_CFLAGS = \
+ -I$(top_srcdir)/include \
+ $(X11_CFLAGS)
+
+lib_LTLIBRARIES = libvdpau.la
+
+libvdpau_la_SOURCES = \
+ vdpau_wrapper.c
+
+libvdpau_la_LDFLAGS = -version-info 1:0:0 -no-undefined
+
+libvdpauincludedir = $(includedir)/vdpau
+libvdpauinclude_HEADERS = \
+ $(top_srcdir)/include/vdpau/vdpau.h \
+ $(top_srcdir)/include/vdpau/vdpau_x11.h