summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index e6dfdb7..d480820 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -95,9 +95,8 @@ noinst_LTLIBRARIES += libshl.la
libshl_la_SOURCES = \
src/shl_array.h \
- src/shl_hashtable.h \
- external/htable.h \
- external/htable.c \
+ src/shl_htable.h \
+ src/shl_htable.c \
src/shl_llog.h
libshl_la_CPPFLAGS = $(AM_CPPFLAGS)
libshl_la_LDFLAGS = $(AM_LDFLAGS)