summaryrefslogtreecommitdiff
path: root/libevdev/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libevdev/Makefile.am')
-rw-r--r--libevdev/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/libevdev/Makefile.am b/libevdev/Makefile.am
index 94f5514..e87c72c 100644
--- a/libevdev/Makefile.am
+++ b/libevdev/Makefile.am
@@ -1,6 +1,6 @@
lib_LTLIBRARIES=libevdev.la
-AM_CPPFLAGS = $(GCC_CFLAGS) $(GCOV_CFLAGS) -I$(top_srcdir)
+AM_CPPFLAGS = $(GCC_CFLAGS) $(GCOV_CFLAGS) -I$(top_srcdir)/include -I$(top_srcdir)
libevdev_la_SOURCES = \
libevdev.h \
@@ -9,7 +9,8 @@ libevdev_la_SOURCES = \
libevdev-uinput.c \
libevdev-uinput.h \
libevdev-uinput-int.h \
- libevdev.c
+ libevdev.c \
+ ../include/linux/input.h
libevdev_la_LDFLAGS = \
-version-info $(LIBEVDEV_LT_VERSION) \