summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2009-10-03 14:51:44 -0700
committerAlan Coopersmith <alan.coopersmith@sun.com>2009-10-03 14:51:44 -0700
commit3a59c294d30f5c68dc1411a1a7a274948e08d528 (patch)
tree359fe082a5e2d162559b51a2e702a74da9acc169 /Makefile.am
parent98c7700d5bff9e61a7f29d8a611edc8a34961e8e (diff)
Migrate to xorg macros 1.3 & XORG_DEFAULT_OPTIONS
Signed-off-by: Alan Coopersmith <alan.coopersmith@sun.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ae7ad77..1a75f75 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -24,7 +24,8 @@ XINITDIR = $(libdir)/X11/xinit
bin_PROGRAMS = xinit
bin_SCRIPTS = startx
-AM_CFLAGS = $(XINIT_CFLAGS) -DXINITDIR=\"$(XINITDIR)\" -DBINDIR=\"$(bindir)\"
+AM_CFLAGS = $(CWARNFLAGS) $(XINIT_CFLAGS)
+AM_CPPFLAGS = -DXINITDIR=\"$(XINITDIR)\" -DBINDIR=\"$(bindir)\"
xinit_LDADD = $(XINIT_LIBS)
xinit_SOURCES = \