summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKeith Packard <keithp@keithp.com>2004-09-09 14:31:18 +0000
committerKeith Packard <keithp@keithp.com>2004-09-09 14:31:18 +0000
commitc641c77d6f1a0b378e800c9e3502ae446839a8af (patch)
tree94a5816711637ff6096a13bd18661df701932418 /Makefile.am
parentb5f36ca0b54d30d790f84ce68ea43a1bd0e606e9 (diff)
Remove spurious / after $(DESTDIR)
reviewed by: keithp
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 074a9ae..8de5069 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -40,7 +40,7 @@ configdir=$(CONFDIR)
config_DATA=fonts.conf fonts.dtd
install-data-local:
- $(mkinstalldirs) $(DESTDIR)/$(configdir)
+ $(mkinstalldirs) $(DESTDIR)$(configdir)
if [ -f $(DESTDIR)$(configdir)/local.conf ]; then \
echo "not overwriting existing $(DESTDIR)$(configdir)/local.conf"; \
else if [ -f $(srcdir)/local.conf ]; then \