summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Zeuthen <davidz@redhat.com>2008-10-28 00:52:45 -0400
committerDavid Zeuthen <davidz@redhat.com>2008-10-28 00:52:45 -0400
commit11fcb246e6c18efa5e393be728318f1bd65e13ab (patch)
tree97adf57b2d97b7f9111c85fba7acf093bb33911c /Makefile.am
initial commit
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..4cd6c6a
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,16 @@
+## Process this file with automake to produce Makefile.in
+
+SUBDIRS = data policy src docs po
+
+NULL =
+
+EXTRA_DIST = \
+ HACKING \
+ mkinstalldirs \
+ $(NULL)
+
+# xsltproc barfs on 'make distcheck'; disable for now
+DISTCHECK_CONFIGURE_FLAGS=--disable-man-pages --disable-gtk-doc
+
+clean-local :
+ rm -f *~