summaryrefslogtreecommitdiff
path: root/src/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/tests/Makefile.am')
-rw-r--r--src/tests/Makefile.am41
1 files changed, 2 insertions, 39 deletions
diff --git a/src/tests/Makefile.am b/src/tests/Makefile.am
index 964ec24..56f9a91 100644
--- a/src/tests/Makefile.am
+++ b/src/tests/Makefile.am
@@ -35,46 +35,9 @@ test-built-sources.stamp : Makefile.am $(top_builddir)/src/eggdbus/eggdbus-bindi
--stamp-file test-built-sources.stamp \
$(NULL)
-# keep in sync with contents of test-built-sources.stamp
+# keep in sync with contents of test-built-sources.stamp (Thanks autotools)
#
-test_built_sources = \
- testbindingsmarshal.c \
- testbindingsmarshal.h \
- testbindingsmarshal.list \
- testbindings.c \
- testbindings.h \
- testbindingstypes.h \
- testtwiddle.c \
- testtwiddle.h \
- testtweak.c \
- testtweak.h \
- testfrob.c \
- testfrob.h \
- testvehicle.c \
- testvehicle.h \
- testotherflags.c \
- testotherflags.h \
- testdeleteflags.c \
- testdeleteflags.h \
- testcreateflags.c \
- testcreateflags.h \
- testdetailederror.c \
- testdetailederror.h \
- testerror.c \
- testerror.h \
- teststructwithvariant.c \
- teststructwithvariant.h \
- testextendeddescribedpoint.c \
- testextendeddescribedpoint.h \
- testdescribedpair.c \
- testdescribedpair.h \
- testdescribedpoint.c \
- testdescribedpoint.h \
- testpair.c \
- testpair.h \
- testpoint.c \
- testpoint.h \
- $(NULL)
+test_built_sources = testbindingsmarshal.c testbindingsmarshal.h testbindingsmarshal.list testbindings.c testbindings.h testbindingstypes.h testtwiddle.c testtwiddle.h docbook-interface-com.example.Twiddle.xml testtweak.c testtweak.h docbook-interface-com.example.Tweak.xml testfrob.c testfrob.h docbook-interface-com.example.Frob.xml testvehicle.c testvehicle.h testotherflags.c testotherflags.h testdeleteflags.c testdeleteflags.h testcreateflags.c testcreateflags.h testdetailederror.c testdetailederror.h testerror.c testerror.h teststructwithvariant.c teststructwithvariant.h testextendeddescribedpoint.c testextendeddescribedpoint.h testdescribedpair.c testdescribedpair.h testdescribedpoint.c testdescribedpoint.h testpair.c testpair.h testpoint.c testpoint.h
libeggdbustests_la_SOURCES = \
test-built-sources.stamp \