summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Zeuthen <davidz@redhat.com>2008-11-27 16:33:06 -0500
committerDavid Zeuthen <davidz@redhat.com>2008-11-27 16:33:06 -0500
commitd1923b53b5be09ee2992df4b8ae64c11be68f714 (patch)
tree0299d396c88dc07c356762633091cac7fd12e805 /configure.ac
parentceeec8c62c76e0ff09985ba1a6f1023250d27f66 (diff)
use proper GType for 16 bit quantities
This relies on this patch to GObject http://bugzilla.gnome.org/show_bug.cgi?id=562498 Also add a dependency on libgee-1 since the next task is to port away from GDBusHashTable, GDBusList, GDBusArray to a more modern container approach.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 29949ae..996805e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -111,6 +111,10 @@ PKG_CHECK_MODULES(GLIB, [glib-2.0 >= 2.14.0 gio-2.0 >= 2.14.0])
AC_SUBST(GLIB_CFLAGS)
AC_SUBST(GLIB_LIBS)
+PKG_CHECK_MODULES(GEE, [gee-1.0 >= 0.1.3])
+AC_SUBST(GEE_CFLAGS)
+AC_SUBST(GEE_LIBS)
+
PKG_CHECK_MODULES(DBUS, [dbus-1 >= 1.0])
AC_SUBST(DBUS_CFLAGS)
AC_SUBST(DBUS_LIBS)