summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Zeuthen <davidz@redhat.com>2008-12-03 11:47:28 -0500
committerDavid Zeuthen <davidz@redhat.com>2008-12-03 11:47:28 -0500
commit9f2a237970c223bddbc5d0001fd8957d027a2ae0 (patch)
tree6f81b22f5e5cbd06a170bdbf6baff7245a152541 /Makefile.am
parent01ddf9ef81b7db2c8a9065b4feb53b0542d0d67d (diff)
add a pkgconfig file and fix 'make distcheck'
also remove libgee dep since we don't (currently) use it
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 2a0ba0b..c1f1470 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,8 +4,16 @@ SUBDIRS = src docs
NULL =
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = eggdbus-1.pc
+
EXTRA_DIST = \
HACKING \
+ eggdbus-1.pc.in \
+ $(NULL)
+
+DISTCLEANFILES = \
+ eggdbus-1.pc \
$(NULL)
clean-local :