summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKenneth Graunke <kenneth@whitecape.org>2010-06-16 11:54:01 -0700
committerKenneth Graunke <kenneth@whitecape.org>2010-06-21 11:25:48 -0700
commitcbaab7093c43d1bc208c446367483f386dcb6bf5 (patch)
tree3618690119e86c9e746a82a24ef230a2f293a505 /Makefile.am
parent254a485c33c9692f527e33c1423399ce99b1aa2b (diff)
Add glcpp to the build.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index efed87a..f24f06d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -22,7 +22,11 @@
AUTOMAKE_OPTIONS = foreign
+SUBDIRS = glcpp
+
bin_PROGRAMS = glsl
+
+glsl_LDADD = ./glcpp/libglcpp.la
glsl_LDFLAGS = @LDFLAGS@ $(talloc_LIBS)
glsl_SOURCES = \
main.cpp \