summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorVinson Lee <vlee@freedesktop.org>2017-04-20 14:48:50 -0700
committerVinson Lee <vlee@freedesktop.org>2017-04-23 22:23:22 -0700
commitb81d85f1754928139f9f01474495e024946aa1b4 (patch)
tree31bb55a0db15f90f5a9c4d8bf672ac18f586658e /configure.ac
parentfed740eafe11050f2b1371d1cf6067175aad488b (diff)
configure.ac: Fix typos.
Signed-off-by: Vinson Lee <vlee@freedesktop.org> Reviewed-by: Alejandro PiƱeiro <apinheiro@igalia.com> Reviewed-by: Emil Velikov <emil.velikov@collabora.com> Cc: <mesa-stable@lists.freedesktop.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 957d15df8c..e42fcfff77 100644
--- a/configure.ac
+++ b/configure.ac
@@ -724,7 +724,7 @@ dnl Arch/platform-specific settings
dnl
AC_ARG_ENABLE([asm],
[AS_HELP_STRING([--disable-asm],
- [disable assembly usage @<:@default=enabled on supported plaforms@:>@])],
+ [disable assembly usage @<:@default=enabled on supported platforms@:>@])],
[enable_asm="$enableval"],
[enable_asm=yes]
)
@@ -2146,7 +2146,7 @@ dnl DEPRECATED: EGL Platforms configuration
dnl
AC_ARG_WITH([egl-platforms],
[AS_HELP_STRING([--with-egl-platforms@<:@=DIRS...@:>@],
- [DEPRECATED: use --with-plaforms instead@<:@default=auto@:>@])],
+ [DEPRECATED: use --with-platforms instead@<:@default=auto@:>@])],
[with_egl_platforms="$withval"],
[with_egl_platforms=auto])
@@ -2161,7 +2161,7 @@ if test "x$with_egl_platforms" = xauto; then
with_egl_platforms=""
fi
else
- AC_MSG_WARN([--with-egl-platforms is deprecated. Use --with-plaforms instead.])
+ AC_MSG_WARN([--with-egl-platforms is deprecated. Use --with-platforms instead.])
fi
dnl