summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJason Ekstrand <jason.ekstrand@intel.com>2015-11-30 10:59:53 -0800
committerJason Ekstrand <jason.ekstrand@intel.com>2015-11-30 10:59:53 -0800
commitab655363c8715207ad521b7b34ae0b6f09026643 (patch)
tree9add36e59ae823d60c91c376693038feff35bfaf /Makefile.am
parent33d91ecb329577a8aa6191a07ffef80eb76ce75e (diff)
vk/0.210.0: Switch to the new-style handle declarations
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 445b189..95d7493 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -86,6 +86,7 @@ bin_crucible_SOURCES = \
src/tests/func/interleaved-cmd-buffers.c \
src/tests/func/miptree/miptree.c \
src/tests/func/push-constants/basic.c \
+ src/tests/func/ssbo/interleave.c \
src/tests/func/renderpass/clear.c \
src/tests/stress/lots-of-surface-state.c \
src/tests/self/concurrent-output.c \
@@ -115,6 +116,7 @@ BUILT_SOURCES = \
src/tests/func/miptree/miptree-spirv.h \
src/tests/func/miptree/miptree_gen.c \
src/tests/func/push-constants/basic-spirv.h \
+ src/tests/func/ssbo/interleave-spirv.h \
src/tests/stress/lots-of-surface-state-spirv.h
bin_crucible_LDADD = $(MESA_LDFLAGS) -lm -lvulkan -lpthread -lpng16