summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJordan Justen <jordan.l.justen@intel.com>2015-12-07 00:00:25 -0800
committerJordan Justen <jordan.l.justen@intel.com>2015-12-08 17:59:46 -0800
commit4c6015c8c2095c3de1ce504f3c4acd0359dbdc09 (patch)
treee88930dc756b1883899f01e400ecc1e26f057fab /Makefile.am
parentcff8165b56e93a2be77937bbbf8d02743607d00f (diff)
func.compute.local-id.basic: Add new compute test that uses local IDs
Signed-off-by: Jordan Justen <jordan.l.justen@intel.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index a2083bc..7898a91 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -85,6 +85,7 @@ bin_crucible_SOURCES = \
src/tests/func/query/timestamp.c \
src/tests/func/first.c \
src/tests/func/compute.c \
+ src/tests/func/compute-local-id.c \
src/tests/func/interleaved-cmd-buffers.c \
src/tests/func/miptree/miptree.c \
src/tests/func/push-constants/basic.c \
@@ -115,6 +116,7 @@ BUILT_SOURCES = \
src/tests/func/gs/basic-spirv.h \
src/tests/func/first-spirv.h \
src/tests/func/compute-spirv.h \
+ src/tests/func/compute-local-id-spirv.h \
src/tests/func/miptree/miptree-spirv.h \
src/tests/func/miptree/miptree_gen.c \
src/tests/func/push-constants/basic-spirv.h \