summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNanley Chery <nanley.g.chery@intel.com>2016-07-13 17:12:32 -0700
committerNanley Chery <nanley.g.chery@intel.com>2016-07-15 14:54:33 -0700
commit037ef674f5d46873a0610d84bdcc2d684869c866 (patch)
tree80ee0414a92d982e646e77367a1d4a6763908f05 /Makefile.am
parentd826afba1f06d32acefda883ec3f536c11f6c130 (diff)
Add test for maximum buffer ranges
This test demonstrates a bug in mesa 29f53d793781b67a92bb95fe66d7d38adc5488bb , in which Anvil fails an ISL assertion that the maximum buffer range is less than a certain size. Signed-off-by: Nanley Chery <nanley.g.chery@intel.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index e2b3f42..a057d39 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -96,6 +96,7 @@ bin_crucible_SOURCES = \
src/tests/func/ssbo/interleave.c \
src/tests/func/renderpass/clear.c \
src/tests/stress/lots-of-surface-state.c \
+ src/tests/stress/buffer_limit.c \
src/tests/self/concurrent-output.c \
src/util/cru_cleanup.c \
src/util/cru_format.c \