summaryrefslogtreecommitdiff
path: root/thirdparty/dxerr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'thirdparty/dxerr/CMakeLists.txt')
-rw-r--r--thirdparty/dxerr/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/thirdparty/dxerr/CMakeLists.txt b/thirdparty/dxerr/CMakeLists.txt
index 26802e66..95d286a7 100644
--- a/thirdparty/dxerr/CMakeLists.txt
+++ b/thirdparty/dxerr/CMakeLists.txt
@@ -2,7 +2,7 @@ add_definitions (-DHAVE_DDRAW)
add_definitions (-DHAVE_D3D9)
if (DirectX_D3D11_3_INCLUDE_FOUND)
- include_directories (BEFORE SYSTEM DirectX_D3D11_3_INCLUDE_DIR)
+ include_directories (BEFORE SYSTEM ${DirectX_D3D11_3_INCLUDE_DIR})
add_definitions (-DHAVE_D3D10_1)
add_definitions (-DHAVE_D3D11_1)
endif ()