summaryrefslogtreecommitdiff
path: root/guids/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'guids/CMakeLists.txt')
-rw-r--r--guids/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/guids/CMakeLists.txt b/guids/CMakeLists.txt
new file mode 100644
index 00000000..69dddc20
--- /dev/null
+++ b/guids/CMakeLists.txt
@@ -0,0 +1,6 @@
+add_library (guids STATIC
+ guids.cpp
+)
+
+add_gtest (guids_test guids_test.cpp)
+target_link_libraries (guids_test guids)