summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJose Fonseca <jfonseca@vmware.com>2016-01-31 23:58:30 +0000
committerJose Fonseca <jfonseca@vmware.com>2016-03-05 21:43:25 +0000
commitbab1921ca9d30723323a649ac61acf9869adfb34 (patch)
tree6bd9530fb194a4847a3d3d4bbd7a6030927b0449 /CMakeLists.txt
parent839a3d8747d329e9fc8d2ae029ae3dd867821d97 (diff)
dxgitrace: Complete DirectComposition specs.
This addresses https://github.com/apitrace/apitrace/issues/377 , but even with complete DirectComposition specs, one will stumble into attempts to use undocumented IID_ID3D11PartnerDevice interface.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 46ee1c55..edd20e56 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -180,10 +180,10 @@ if (WIN32)
# http://msdn.microsoft.com/en-us/library/aa383745.aspx
if (MINGW OR CMAKE_GENERATOR_TOOLSET MATCHES "_xp$")
# Windows XP
- add_definitions (-D_WIN32_WINNT=0x0501 -DWINVER=0x0501)
+ add_definitions (-D_WIN32_WINNT=0x0602 -DWINVER=0x0602)
else ()
# Windows 7
- add_definitions (-D_WIN32_WINNT=0x0601 -DWINVER=0x0601)
+ add_definitions (-D_WIN32_WINNT=0x0602 -DWINVER=0x0602)
endif ()
else (WIN32)
CHECK_CXX_COMPILER_FLAG("-fvisibility=hidden" CXX_COMPILER_FLAG_VISIBILITY)