summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 9e91215..06730ee 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -75,8 +75,13 @@ expand_content_files=
# signals and properties.
# e.g. INCLUDES=-I$(top_srcdir) -I$(top_builddir) $(GTK_DEBUG_FLAGS)
# e.g. GTKDOC_LIBS=$(top_builddir)/gtk/$(gtktargetlib)
+if HAVE_PIXBUF
+INCLUDES=$(PIG_PIXBUF_CFLAGS)
+GTKDOC_LIBS=$(PIG_PIXBUF_LIBS)
+else
INCLUDES=$(PIG_CFLAGS)
GTKDOC_LIBS=$(PIG_LIBS)
+endif
# This includes the standard gtk-doc make rules, copied by gtkdocize.
include $(top_srcdir)/gtk-doc.make