summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2013-06-11 00:19:19 +0200
committerAlbert Astals Cid <aacid@kde.org>2013-06-11 00:19:19 +0200
commit0673f3d8024554c414f578e0770086f475e6a605 (patch)
tree991fd84397cfec4728bffcf5cdc4fa1336ec4c38 /CMakeLists.txt
parent7f1bf8d94302c15a2ff68debfb6fba49df526d16 (diff)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cf2bb2bb..ef51eca2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,7 +18,7 @@ CHECK_FILE_OFFSET_BITS()
set(POPPLER_MAJOR_VERSION "0")
set(POPPLER_MINOR_VERSION "23")
-set(POPPLER_MICRO_VERSION "1")
+set(POPPLER_MICRO_VERSION "2")
set(POPPLER_VERSION "${POPPLER_MAJOR_VERSION}.${POPPLER_MINOR_VERSION}.${POPPLER_MICRO_VERSION}")
# command line switches
@@ -402,7 +402,7 @@ add_library(poppler STATIC ${poppler_SRCS})
else(MSVC)
add_library(poppler SHARED ${poppler_SRCS})
endif(MSVC)
-set_target_properties(poppler PROPERTIES VERSION 39.0.0 SOVERSION 39)
+set_target_properties(poppler PROPERTIES VERSION 40.0.0 SOVERSION 40)
target_link_libraries(poppler ${poppler_LIBS})
if(HAVE_PTHREAD)
target_link_libraries(poppler -lpthread)