summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authoraaron <aaron@7b491191-dbf0-0310-aff6-d879d4d69008>2005-11-29 10:44:16 +0000
committeraaron <aaron@7b491191-dbf0-0310-aff6-d879d4d69008>2005-11-29 10:44:16 +0000
commit0092ca55659f1ef9c6b1f147d812307749eaff44 (patch)
treef0ecaab323a3a4c5de0e53a0f446f211e93677d8 /Makefile.am
parent6014be27dc45b43f397006ee50d9511f6e142ae1 (diff)
Lots of moving things around to make sort
fit with the loadable module framework. git-svn-id: https://svn.ic-s.nl/svn/dbmail/trunk/dbmail@1929 7b491191-dbf0-0310-aff6-d879d4d69008
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 9a31110f..5ba513d3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -15,7 +15,7 @@
# along with this program; if not, write to the Free Software
# Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
-SUBDIRS = modules sort man lib
+SUBDIRS = modules man lib
if SIEVE
SIEVEPROGS = dbmail-sievecmd dbmail-timsieved
@@ -42,6 +42,7 @@ COMMON = dbmail-user.c \
db.c \
dbmodule.c \
authmodule.c \
+ sortmodule.c \
misc.c \
mime.c \
pidfile.c
@@ -53,14 +54,15 @@ SERVER = server.c \
DELIVER = pipe.c \
forward.c \
- dsn.c
+ dsn.c \
+ sort.c
# CFLAGS
#AM_CFLAGS = -fomit-frame-pointer
INCLUDES = -I$(top_srcdir)
-LDFLAGS = -Wl,--export-dynamic
+AM_LDFLAGS = -Wl,--export-dynamic
dbmail_smtp_SOURCES = main.c
dbmail_smtp_LDADD = libdbmail.la
@@ -89,8 +91,6 @@ dbmail_sievecmd_LDADD = libdbmail.la
dbmail_timsieved_SOURCES = timsieve.c timsieved.c
dbmail_timsieved_LDADD = libdbmail.la
-
-AM_CFLAGS += -DSIEVE
endif
noinst_LTLIBRARIES = libdbmail.la