summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Schwarz <felix.schwarz@oss.schwarz.eu>2015-02-02 11:37:59 +0100
committerDylan Baker <baker.dylan.c@gmail.com>2015-02-02 13:51:02 -0800
commit36737283bc164b0b6be01bb86ba822044a490a54 (patch)
tree61d42fff5cd6b3bfc1feff1fd7200a97f65f8c23 /CMakeLists.txt
parentebf387e16dfaa89c8ca645adb5669261d627e164 (diff)
add missing whitespace if waffle was not found by cmake (trivial)
Reviewed-by: Dylan Baker <dylanx.c.baker@intel.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b7874cf86..162c4f49b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,7 +46,7 @@ if(PIGLIT_USE_WAFFLE)
pkg_check_modules(Waffle REQUIRED waffle-1)
if(NOT Waffle_FOUND)
- message(FATAL_ERROR "Failed to find Waffle. If Waffle"
+ message(FATAL_ERROR "Failed to find Waffle. If Waffle "
"is not packaged for your distribution, you can get "
"it at http://www.waffle-gl.org."
)