summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDylan Baker <baker.dylan.c@gmail.com>2014-05-06 21:38:51 -0700
committerDylan Baker <baker.dylan.c@gmail.com>2014-05-08 14:35:26 -0700
commit100368e475a37fb3508603969eb940983e3adbd5 (patch)
tree1f58ecdfa95c4b21705b38297c82dd6f21848299 /CMakeLists.txt
parentcc85a417390a1b9a76ce51b5ef907579b4f057d4 (diff)
framework: bump cmake minimum requirement to 2.8.5
Commit dd1d13182bf61f1036c29ef7b4c244d3dae297a1 adds a requirement for a feature added to cmake 2.8.5. This version of cmake was released in July of 2011. The only supported distribution not shipping cmake >= 2.8.5 is EL6, however, the EPEL repository for EL provides a compatible version of cmake. bugzilla: https://bugs.freedesktop.org/show_bug.cgi?id=78368 Signed-off-by: Dylan Baker <baker.dylan.c@gmail.com> Reviewed-by: Vinson Lee <vlee@freedesktop.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ff2038fab..1ce429d0d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 2.6)
+cmake_minimum_required(VERSION 2.8.5)
list(APPEND CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake/Modules")