summaryrefslogtreecommitdiff
path: root/gst-libs/gst/gl/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'gst-libs/gst/gl/meson.build')
-rw-r--r--gst-libs/gst/gl/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst-libs/gst/gl/meson.build b/gst-libs/gst/gl/meson.build
index 18075c10f..28e4c7a81 100644
--- a/gst-libs/gst/gl/meson.build
+++ b/gst-libs/gst/gl/meson.build
@@ -570,8 +570,8 @@ if need_platform_wgl != 'no' and need_win_win32 != 'no'
gdi_dep = cc.find_library('gdi32', required : false)
# FIXME: Revert back to has_header once it gains prefix support
wglext_h = cc.has_header_symbol('GL/wglext.h', 'WGL_WGLEXT_VERSION',
- prefix : '#include <windows.h>
- #include <GL/gl.h>')
+ prefix : '''#include <windows.h>
+ #include <GL/gl.h>''')
if wglext_h and gdi_dep.found() and gl_dep.found()
gl_platform_deps += gdi_dep