summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 62100d4..dd50ea4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -47,6 +47,9 @@ AC_PROG_LIBTOOL
AC_ARG_VAR([XMLTO], [Path to xmlto command])
AC_PATH_PROG([XMLTO], [xmlto])
AM_CONDITIONAL([HAVE_XMLTO], [test "x$XMLTO" != "x"])
+if test "x$XMLTO" = "x" -a ! -f $srcdir/man/Xcomposite.man ; then
+ AC_MSG_WARN([xmlto not found - cannot create man pages without it])
+fi
# Check compositeext configuration, strip extra digits from package version to
# find the required protocol version