summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKeith Packard <keithp@keithp.com>2003-11-05 05:39:58 +0000
committerKeith Packard <keithp@keithp.com>2003-11-05 05:39:58 +0000
commit0b7b69d3b678f584062ca352f60382325057d9f1 (patch)
tree0c41a4db4e446bf067e5ae4a47a3aec24b0f28b6 /Makefile.am
parent5113df7e49393afb5d9199f030b6f4e025a54039 (diff)
Change name from Apportion to Composite Clarify that root cannot be redirected. Add more error values.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/Makefile.am b/Makefile.am
index f30b0e6..62c2a96 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,5 @@
#
-# $Id: Makefile.am,v 1.1 2003-10-30 04:31:19 keithp Exp $
+# $Id: Makefile.am,v 1.2 2003-11-05 05:39:58 keithp Exp $
#
# Copyright © 2003 Keith Packard, Noah Levitt
#
@@ -21,17 +21,17 @@
# TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR
# PERFORMANCE OF THIS SOFTWARE.
-apportionextincludedir = $(includedir)/X11/extensions
+compositeextincludedir = $(includedir)/X11/extensions
-apportionextinclude_HEADERS = \
- apportionproto.h \
- apportion.h
+compositeextinclude_HEADERS = \
+ compositeproto.h \
+ composite.h
-apportionextdocdir = $(datadir)/doc/apportionext
-apportionextdoc_DATA = protocol
+compositeextdocdir = $(datadir)/doc/compositeext
+compositeextdoc_DATA = protocol
pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = apportionext.pc
+pkgconfig_DATA = compositeext.pc
-EXTRA_DIST = autogen.sh apportionext.pc.in $(apportionextdoc_DATA)
+EXTRA_DIST = autogen.sh compositeext.pc.in $(compositeextdoc_DATA)