summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Heidelberger <david.heidelberger@ixit.cz>2014-02-07 02:06:04 +0100
committerKeith Packard <keithp@keithp.com>2014-02-07 16:18:32 -0800
commit9eecc9ac73aa06dca1420e0a89fb0cbd432a9bd7 (patch)
treea16baf90be22e01e0a6b2f6b406c917167d0073b /configure.ac
parent08c7df9b0870fadf7b4655825459ff2e5a5c47da (diff)
configure.ac: add missing "test"
Signed-off-by: Keith Packard <keithp@keithp.com> Reviewed-by: Hans de Goede <hdegoede@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 93f73160d..21a659141 100644
--- a/configure.ac
+++ b/configure.ac
@@ -841,7 +841,7 @@ if test "x$WITH_SYSTEMD_DAEMON" = xauto; then
WITH_SYSTEMD_DAEMON="$HAVE_SYSTEMD_DAEMON"
fi
if test "x$WITH_SYSTEMD_DAEMON" = xyes; then
- if "x$HAVE_SYSTEMD_DAEMON" = xno; then
+ if test "x$HAVE_SYSTEMD_DAEMON" = xno; then
AC_MSG_ERROR([systemd support requested but no library has been found])
fi
AC_DEFINE(HAVE_SYSTEMD_DAEMON, 1, [Define to 1 if libsystemd-daemon is available])