summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorYaakov Selkowitz <yselkowitz@users.sourceforge.net>2010-03-17 14:56:24 -0500
committerYaakov Selkowitz <yselkowitz@users.sourceforge.net>2010-03-22 00:45:52 -0500
commit5e00f464c546debf9164f24c6d648623f7ee5946 (patch)
tree2ddb1546d5a2e6b559bc5867f3ea89935918038e /Makefile.am
parentfa7e062962d17862032bc600bfcffd486addb063 (diff)
Fix relink targets for silent rules
Add $(AM_V_at) to all relink make targets to silence them when automake silent rules are in use. Signed-off-by: Yaakov Selkowitz <yselkowitz@users.sourceforge.net> Reviewed-by: Alan Coopersmith <alan.coopersmith@sun.com> Reviewed-by: Julien Cristau <jcristau@debian.org>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 667c0de72..8b7a2c8b4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -94,4 +94,4 @@ DIST_SUBDIRS = \
# gross hack
relink: all
- $(MAKE) -C hw relink
+ $(AM_V_at)$(MAKE) -C hw relink