summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
new file mode 100644
index 0000000..abbb11f
--- /dev/null
+++ b/tools/Makefile.am
@@ -0,0 +1,14 @@
+bin_PROGRAMS = \
+ intel_gpu_dump \
+ intel_gpu_top \
+ intel_stepping
+
+intel_gpu_dump_SOURCES = \
+ intel_gpu_dump.c \
+ intel_decode.h
+
+LDADD = ../lib/libintel_tools.la $(DRM_LIBS) $(PCIACCESS_LIBS)
+
+AM_CFLAGS = $(DRM_CFLAGS) $(PCIACCESS_CFLAGS) $(WARN_CFLAGS) \
+ -I$(srcdir)/.. \
+ -I$(srcdir)/../lib