summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <eric@anholt.net>2009-04-12 15:10:09 -0700
committerEric Anholt <eric@anholt.net>2009-04-12 15:10:09 -0700
commit13c246b2d06c52a445cd3cddac10fd3dba310385 (patch)
treeeb4dbbb4beb78d02b8875e111d1b57c28fc79d81 /Makefile.am
parent97fdcf57d8891bbd6d58a4d9e7d2cf676204766e (diff)
Get the ring put up on the screen as a series of points.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 4ae01bf..03fed34 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,4 +7,6 @@ CFLAGS = $(GL_CFLAGS) $(WARN_CFLAGS)
bin_PROGRAMS = glass
glass_SOURCES = \
- glass.c
+ glass.c \
+ glass.h \
+ matrix.c