summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Merry <alex.merry@cs.ox.ac.uk>2011-11-15 14:59:50 +0000
committerAlex Merry <alex.merry@cs.ox.ac.uk>2011-11-15 14:59:50 +0000
commit95e1bcf90674eeb24f257c3ef2ea610d41215d9d (patch)
treefef937f3250a3786bc5fd142d7bbdf5986c71844 /CMakeLists.txt
parent9df2afa70bc5d7ae690a7c55b1a6b9c47e07d16b (diff)
We now require Qt 4.6
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a2b5dd1..0f43d5f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,7 +2,7 @@ cmake_minimum_required (VERSION 2.8.0)
project (mpristester)
-find_package (Qt4 4.5 REQUIRED QtCore QtGui QtDBus)
+find_package (Qt4 4.6 REQUIRED QtCore QtGui QtDBus)
include (${QT_USE_FILE})
include_directories (${PROJECT_BINARY_DIR})