summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMarek Olšák <maraeo@gmail.com>2011-06-27 03:12:57 +0200
committerMarek Olšák <maraeo@gmail.com>2011-06-27 03:12:57 +0200
commit618dbc8130415357d412bec631f44e9d4db52207 (patch)
tree36a7a75f6108ac2a7a9afcb773d2a594df154116 /configure.ac
parenta1cadf2b5c3b8f2e33207e81ee4d1476b5f87805 (diff)
configure.ac: sort Gallium directories alphabetically
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index c36b2f6459..0346a8ade6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1814,6 +1814,12 @@ fi
ln -s autoconf configs/current
])
+dnl Sort the dirs alphabetically
+GALLIUM_TARGET_DIRS=`echo $GALLIUM_TARGET_DIRS|tr " " "\n"|sort|tr "\n" " "`
+GALLIUM_WINSYS_DIRS=`echo $GALLIUM_WINSYS_DIRS|tr " " "\n"|sort|tr "\n" " "`
+GALLIUM_DRIVERS_DIRS=`echo $GALLIUM_DRIVERS_DIRS|tr " " "\n"|sort|tr "\n" " "`
+GALLIUM_STATE_TRACKERS_DIRS=`echo $GALLIUM_STATE_TRACKERS_DIRS|tr " " "\n"|sort|tr "\n" " "`
+
AC_OUTPUT
dnl