summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorCarl Worth <cworth@cworth.org>2008-02-28 14:36:32 -0800
committerCarl Worth <cworth@cworth.org>2008-02-28 14:36:32 -0800
commitfbd29a4025fc3bca3812d205230151e8c6e80f49 (patch)
tree4c345580d77ea7c85153d4197d440926a49467e6 /Makefile.am
parent8d515344c4ecded58566b704a740766f85359876 (diff)
Fix 'make doc-publish' for when run twice on the same day
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 481d1c14..0458998b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -236,6 +236,7 @@ release-publish-message: releases/$(sha1_file)
release-publish: release-upload release-publish-message
doc-publish: doc
+ rm -rf ./$(MANUAL_DATED)
cp -a doc/public/html $(MANUAL_DATED)
tar czf $(MANUAL_TAR_FILE) $(MANUAL_DATED)
scp $(MANUAL_TAR_FILE) $(RELEASE_UPLOAD_HOST):$(MANUAL_UPLOAD_DIR)