summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorChris Wilson <chris@chris-wilson.co.uk>2007-10-04 21:18:47 +0100
committerChris Wilson <chris@chris-wilson.co.uk>2007-10-04 21:18:47 +0100
commitdbbcb5c26fba77d2a828b253c97e4770b81cf90b (patch)
tree7f578e58d8568c8aa4db003064f640e11e1b04e9 /Makefile.am
parent717dcd1a2c109f48f0a419a5178fc58d5d4f9a2d (diff)
[Makefile] Correct parameters to lcov reset.
lcov uses -z to zero its counters, not --reset.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 5f3ddfd9..6dd6d949 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -41,7 +41,7 @@ genlcov:
rm -f cairo-lcov.info.tmp
lcov-clean:
- $(LTP) --directory $(top_builddir) --reset
+ $(LTP) --directory $(top_builddir) -z
$(RM) -rf cairo-lcov.info cairo-lcov
$(FIND) -name '*.gcda' -print0 | xargs -0 rm