summaryrefslogtreecommitdiff
path: root/xineramaproto/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'xineramaproto/configure.ac')
-rw-r--r--xineramaproto/configure.ac21
1 files changed, 21 insertions, 0 deletions
diff --git a/xineramaproto/configure.ac b/xineramaproto/configure.ac
new file mode 100644
index 0000000..e17e346
--- /dev/null
+++ b/xineramaproto/configure.ac
@@ -0,0 +1,21 @@
+dnl
+dnl Process this file with autoconf to create configure.
+
+# Initialize Autoconf
+AC_PREREQ([2.60])
+AC_INIT([XineramaProto], [1.2.1],
+ [https://bugs.freedesktop.org/enter_bug.cgi?product=xorg])
+AC_CONFIG_SRCDIR([Makefile.am])
+
+# Initialize Automake
+AM_INIT_AUTOMAKE([foreign dist-bzip2])
+
+# Require xorg-macros: XORG_DEFAULT_OPTIONS
+m4_ifndef([XORG_MACROS_VERSION],
+ [m4_fatal([must install xorg-macros 1.3 or later before running autoconf/autogen])])
+XORG_MACROS_VERSION(1.3)
+XORG_DEFAULT_OPTIONS
+
+AC_CONFIG_FILES([Makefile
+ xineramaproto.pc])
+AC_OUTPUT