summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChris Wilson <chris@chris-wilson.co.uk>2011-06-10 21:27:38 +0100
committerChris Wilson <chris@chris-wilson.co.uk>2011-06-10 21:29:59 +0100
commitbcad5b21fef4573f3144608364cf5b1ea6d241e3 (patch)
tree331baf6032f1029be50dbe54d296e6d6a06cfbd5 /configure.ac
parentd0d65940b4f4d4993eccb8c66ec7e8b633b331da (diff)
sna: Unbreak configure after last commit
I went a step too far... I still need some define in order to switch between uxa/sna at compile time. Signed-off-by: Chris Wilson <chris@chris-wilson.co.uk>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 5f193b37..bfd6e993 100644
--- a/configure.ac
+++ b/configure.ac
@@ -188,6 +188,9 @@ fi
AM_CONDITIONAL(SNA, test x$SNA != xno)
AC_MSG_CHECKING([whether to include SNA support])
+if test "x$SNA" != "xno"; then
+ AC_DEFINE(USE_SNA, 1, [Enable SNA support])
+fi
AC_MSG_RESULT([$SNA])
AM_CONDITIONAL(DEBUG, test x$DEBUG != xno)