summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChad Versace <chad.versace@intel.com>2011-02-23 16:36:43 -0800
committerChad Versace <chad.versace@intel.com>2011-02-25 20:42:14 -0800
commit5a78cfbda788c13e1885240ddf9ac1fd968707dd (patch)
tree949e3f44b373b686db1bd26bcd73a07adaf6ef07 /CMakeLists.txt
parentfc493b486b8f9b85af05eb854f04bb581b94250f (diff)
piglit: Add header <piglit/gl_wrap.h>
A convenience header that includes the actual OpenGL headers, which are chosen according to the macro definitions USE_OPENGL and USE_OPENGL_ES2. Note: This belongs to a series that adds GLES2 support to Piglit. Signed-off-by: Chad Versace <chad.versace@intel.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 083cde638..2e259bce6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,4 +39,5 @@ configure_file(
"${piglit_SOURCE_DIR}/tests/util/config.h"
)
+include_directories(src)
add_subdirectory(cmake/target_api)