summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChihyoung Kim <chihyoung2.kim@lge.com>2015-04-03 13:56:28 +0900
committerTim-Philipp Müller <tim@centricular.com>2015-04-03 10:21:38 +0100
commitcca103296d3e1c2754f1b629754c93c1dd9035c9 (patch)
treec2eeb1a2a60c053ac3c275d3c6d4dd54fa629c3a /configure.ac
parentae86dec9cafabe2e607e053860d3b4e1c64e876c (diff)
tests: require Gtk+ 3.10 for examples
Fixes build of playback and seek tests when an older Gtk+ version is present on the system. https://bugzilla.gnome.org/show_bug.cgi?id=747283
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index f3dab3d27..73ea40acb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -270,7 +270,7 @@ AC_SUBST(GST_PREFIX)
dnl GTK is optional and only used in examples
HAVE_GTK=no
HAVE_GTK_X11=no
-GTK_REQ=3.0.0
+GTK_REQ=3.10
if test "x$BUILD_EXAMPLES" = "xyes"; then
PKG_CHECK_MODULES(GTK, gtk+-3.0 >= $GTK_REQ, HAVE_GTK=yes, HAVE_GTK=no)
dnl some examples need gtk+-x11