summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorEdward Hervey <bilboed@bilboed.com>2014-07-11 10:13:03 +0200
committerEdward Hervey <bilboed@bilboed.com>2014-07-11 10:21:20 +0200
commit52b6fb732261f305532bad297658179faf6a7432 (patch)
tree93ec03f7071d226cbb39f25460a9c015d85d9938 /configure.ac
parentf260baf23b119953273ee1c0eebfbc633db60fa5 (diff)
libvisual: Remove < 0.4 support
And remove the version guards that went along with it https://bugzilla.gnome.org/show_bug.cgi?id=733046
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 2 insertions, 10 deletions
diff --git a/configure.ac b/configure.ac
index 0b3253923..6f9daca23 100644
--- a/configure.ac
+++ b/configure.ac
@@ -671,16 +671,8 @@ dnl *** libvisual ***
translit(dnm, m, l) AM_CONDITIONAL(USE_LIBVISUAL, true)
AG_GST_CHECK_FEATURE(LIBVISUAL, [libvisual visualization library], libvisual, [
AG_GST_PKG_CHECK_MODULES(LIBVISUAL, libvisual-0.4 >= 0.4.0)
- if test $HAVE_LIBVISUAL = no
- then
- AG_GST_PKG_CHECK_MODULES(LIBVISUAL, libvisual = 0.2.0)
- if test x$HAVE_LIBVISUAL = xyes; then
- LIBVIS_PLUGINSDIR="`$PKG_CONFIG --variable=pluginsbasedir libvisual-0.2`"
- fi
- else
- if test x$HAVE_LIBVISUAL = xyes; then
- LIBVIS_PLUGINSDIR="`$PKG_CONFIG --variable=pluginsbasedir libvisual-0.4`"
- fi
+ if test x$HAVE_LIBVISUAL = xyes; then
+ LIBVIS_PLUGINSDIR="`$PKG_CONFIG --variable=pluginsbasedir libvisual-0.4`"
fi
AC_MSG_NOTICE([libvisual pluginsdir: $LIBVIS_PLUGINSDIR])
if test x$LIBVIS_PLUGINSDIR != x; then