summaryrefslogtreecommitdiff
path: root/gst-libs/gst/opencv/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst-libs/gst/opencv/Makefile.am')
-rw-r--r--gst-libs/gst/opencv/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/gst-libs/gst/opencv/Makefile.am b/gst-libs/gst/opencv/Makefile.am
index cc0d67f44..5c36a92b7 100644
--- a/gst-libs/gst/opencv/Makefile.am
+++ b/gst-libs/gst/opencv/Makefile.am
@@ -7,6 +7,7 @@ libgstopencv_@GST_API_VERSION@_la_SOURCES = \
libgstopencv_@GST_API_VERSION@_la_CXXFLAGS = \
$(GST_PLUGINS_BAD_CFLAGS) \
$(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(GST_CXXFLAGS) \
+ -DBUILDING_GST_OPENCV \
$(OPENCV_CFLAGS)
libgstopencv_@GST_API_VERSION@_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS) \