summaryrefslogtreecommitdiff
path: root/omx/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'omx/Makefile.am')
-rw-r--r--omx/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/omx/Makefile.am b/omx/Makefile.am
index eb18e12..c9dcbb4 100644
--- a/omx/Makefile.am
+++ b/omx/Makefile.am
@@ -28,7 +28,10 @@ libgstomx_la_SOURCES = \
gstomxmpeg4videoenc.c \
gstomxh264enc.c \
gstomxh263enc.c \
- gstomxaacenc.c
+ gstomxaacenc.c \
+ gstomxaudiosink.c \
+ gstomxanalogaudiosink.c \
+ gstomxhdmiaudiosink.c
noinst_HEADERS = \
gstomx.h \
@@ -47,7 +50,10 @@ noinst_HEADERS = \
gstomxmpeg4videoenc.h \
gstomxh264enc.h \
gstomxh263enc.h \
- gstomxaacenc.h
+ gstomxaacenc.h \
+ gstomxaudiosink.h \
+ gstomxanalogaudiosink.h \
+ gstomxhdmiaudiosink.h
if !HAVE_EXTERNAL_OMX
OMX_INCLUDEPATH = -I$(abs_srcdir)/openmax